Welcome, Guest
Username: Password: Remember me

TOPIC: GroupBy selection not working

GroupBy selection not working 16 Dec 2017 12:15 #15479

  • pbianco
  • pbianco's Avatar
  • Offline
  • Senior Member
  • Posts: 47
  • Thank you received: 2
  • Karma: 1
Hi,
I have a form to input data, to select one field I use the GroupBy option with Ajax loading.
After I select the entry from the first list, I expect to see the second list with values filtered by the first selection only.
But the second list now contains all possible values and filtering is not done.
This worked in previous versions.
Can you, please, help to solve this defect?
Thanks
The administrator has disabled public write access.

GroupBy selection not working 13 Jan 2018 19:48 #15487

  • pbianco
  • pbianco's Avatar
  • Offline
  • Senior Member
  • Posts: 47
  • Thank you received: 2
  • Karma: 1
Since I have received no reply, I try to better explain the issue and I have created a specific example for this.
The first list is 1,2,3... 10, the second list is the number of the first + a letter in alphabetical order.
So, if I want to select 5b, I first select 5, then I should see the second list filtered by 5, that is, only 5a, 5b, .... 5g.
Instead, the full list of values for the second list is report (see the attached image: if I select 1 I see 1a, 1b AND 2a, this means that filtering is not working).
The strange behaviour is that the same operation works in the BackOffice.....
Is anyone able to help me to solve this problem which is open for many weeks?
Thanks and regards
Attachments:
The administrator has disabled public write access.

GroupBy selection not working 03 Feb 2018 18:44 #15503

  • pbianco
  • pbianco's Avatar
  • Offline
  • Senior Member
  • Posts: 47
  • Thank you received: 2
  • Karma: 1
I have received no reply to this critical defect I opened in December.....
The administrator has disabled public write access.
Time to create page: 0.211 seconds

Get Started