Welcome, Guest
Username: Password: Remember me

TOPIC: Back on Track

Back on Track 09 Sep 2017 11:28 #15280

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Chef
  • Posts: 3697
  • Thank you received: 971
  • Karma: 140
I am profundly sorry for the recent cut. (72 hours)
All is back on track now, without dataloss.
It was NOT hacked. Simply... deleted by my host.

Even if you saw the wiered parking domain page full of ads, the domain was not lost, simply a DNS, but I don't understand why they redirected to that page. There is a machanism that I don't understand.
This kind of page normally appears when a domain has been bought by speculators.
Don't worry I never lost the domain.

My VPS host is Linode.
I am usualy very happy with them, but their robots did a ugly bug, because I changed bank account and they charged me on the old card.
Since 2 months I am paying with new CB without problem, but a past payement of June made the problem.
They even didn't tried to charge on my new CB registered on their back-end which is working, and automatic.

The bank told them the payement of June was fraudulent.
So they closed my account very fast, without taking contact with me. (They pretend to have sent emails)
I didn't received any notifications from them, I need to investigate this part, because in facts they did noticed me in the web support. Simply no email recieved.
But after 96 hours without answer, they literraly deleted my whole account !!! LOL
I try to be compensated from them.


Normally I get 1 month for solving an outbalance. In this case, they considered a fraud, so the robots deleted it all, without taking care.
Does the banks having more power than the website owners ?

They burned disk images for my 6 servers (not only Cook Self Service), so I could get it back very fast, hopefully.
But if I would be on holidays, it could have been dramatic.
If this would have happened 1 day before the prejudice was HUGE for me because one of my clients was running an hosted app that day. An application that was written specificaly for beeing used that day.
I usualy visit the back-end very often (minimum once a week), and I never got noticed EVEN on the back-end page when I open it.

And after reinstallation of my account, I had to wait other 24h for my password to work. They couldn't solve that either.
Anyone has already faced such similar problem before ?

Linode has a good support, and I like them, so I am not gonna change for anything else (probably be worst), so I recommend it anyways.
But sometime we need to be very carefull about the robots... and the banks. The two mixed together is a nightmare. It takes control of our lives.
Coding is now a piece of cake
Last Edit: 09 Sep 2017 13:52 by admin.
The administrator has disabled public write access.
The following user(s) said Thank You: MorganL, organicwebs

Back on Tracks 09 Sep 2017 11:54 #15282

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Chef
  • Posts: 3697
  • Thank you received: 971
  • Karma: 140
If you have been annoyed, I will extend your account of 5 days
Coding is now a piece of cake
Last Edit: 09 Sep 2017 14:00 by admin.
The administrator has disabled public write access.

Back on Track 12 Sep 2017 08:41 #15288

  • MorganL
  • MorganL's Avatar
  • Offline
  • Platinum Member
  • Posts: 435
  • Thank you received: 53
  • Karma: 20
Welcome back! ;-)
Morgan Leecy MCSE

Novell / Linux
PHP. MYSQL, Apache, node.js
Coldfusion, JQuery, HTML5
Joomla
The administrator has disabled public write access.

Back on Track 12 Sep 2017 11:53 #15289

  • Romkabouter
  • Romkabouter's Avatar
  • Online
  • Elite Member
  • Posts: 281
  • Thank you received: 118
  • Karma: 46
Unfortunate! But no worries here (I have I lifetime so extending that will be a bit strange :woohoo: )
The administrator has disabled public write access.
Time to create page: 0.066 seconds

Get Started