Welcome, Guest
Username: Password: Remember me

TOPIC: [FAQ] Need to download my project for Joomla1.5?(help!!)

Need to download my project for Joomla1.5?(help!!) 10 Sep 2013 07:13 #11036

  • frank3000
  • frank3000's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I can download my project for Joomla1.6/1.7/2.5/3.0. Is that possible to download the component installation package for Joomla1.5?? For some special reasons, I am anxious to get my commponent work on the in joomla1.5. Can anybody help me how to do it? :huh: :huh:
The administrator has disabled public write access.

Need to download my project for Joomla1.5?(help!!) 10 Sep 2013 14:58 #11048

  • admin
  • admin's Avatar
  • Offline
  • Administrator
  • Chef
  • Posts: 3701
  • Thank you received: 972
  • Karma: 140
Cook Self Service is not anymore able to generate components for 1.5

Making your component compatible with 1.5 will be a hard stuff. You must consider to loose signifiants features.
Some classes will be missing (JInput, JForms...)
If you are really determined to do it, it can be a good challenge. Nothing is impossible.


If you build up a nice cross-compatibility layer (including JDom) I am interressed, so your contribution could be amazing and recognized.
Coding is now a piece of cake
The administrator has disabled public write access.
Time to create page: 0.070 seconds

Get Started